Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2127

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2127
Last Modified 22 Jun 2009 12:00:00
Published 19 Jun 2009 02:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2127

Summary

Cross-site scripting (XSS) vulnerability in show_activity.php in Elvin 1.2.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Elvinbts 1.2.0


References

MILW0RM - 8953

SECUNIA - 35486


Last Updated: 27 May 2016 10:50:47