Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2141

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2141
Last Modified 23 Jun 2009 12:00:00
Published 22 Jun 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2141

Summary

Multiple cross-site scripting (XSS) vulnerabilities in TBDev.NET 01-01-08 allow remote attackers to inject arbitrary web script or HTML via (1) the returnto parameter to makepoll.php, (2) the returnto parameter in a delete action to polls.php, or the (3) Info or (4) Avatar field to my.php.

Vulnerable Systems

Application

  • Tbdev.net


References

MILW0RM - 8942

SECUNIA - 35378

MISC - http://forum.intern0t.net/intern0t-advisories/1121-intern0t-tbdev-01-01-2008-multiple-vulnerabilities.html


Last Updated: 27 May 2016 10:50:48