Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2174

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-2174
Last Modified 24 Jun 2009 02:52:20
Published 23 Jun 2009 05:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2174

Summary

GUPnP 0.12.7 allows remote attackers to cause a denial of service (crash) via an empty (1) subscription or (2) control message.

Vulnerable Systems

Application

  • Gupnp 0.12.7


References

FEDORA - FEDORA-2009-5861

FEDORA - FEDORA-2009-5865

VUPEN - ADV-2009-1597

BID - 35390

OSVDB - 55128

SECUNIA - 35482

SECUNIA - 35472

CONFIRM - http://git.gupnp.org/cgit.cgi?url=gupnp/tree/NEWS&id=ce714a6700ce03953a2886a66ec57db59205f4e6

CONFIRM - http://bugzilla.openedhand.com/show_bug.cgi?id=1604


Last Updated: 27 May 2016 10:50:48