Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2209

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-2209
Last Modified 01 Jul 2009 11:31:56
Published 24 Jun 2009 10:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2209

Summary

SQL injection vulnerability in rscms_mod_newsview.php in RS-CMS 2.1 allows remote attackers to execute arbitrary SQL commands via the key parameter.

Vulnerable Systems

Application

  • Rs-cms 2.1


References

XF - rscms-key-sql-injection(51304)

VUPEN - ADV-2009-1658

MILW0RM - 9000

OSVDB - 55325


Last Updated: 27 May 2016 10:50:48