Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2303

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-2303
Last Modified 02 Jul 2009 12:00:00
Published 02 Jul 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2303

Summary

index.php in Aardvark Topsites PHP 5.2.1 and earlier allows remote attackers to obtain sensitive information via a negative integer value for the start parameter in a search action, which reveals the installation path in an error message.

Vulnerable Systems

Application

  • Avatic Aardvark Topsites Php 4.0.2

  • Avatic Aardvark Topsites Php 4.1.1

  • Avatic Aardvark Topsites Php 4.2.2

  • Avatic Aardvark Topsites Php 5

  • Avatic Aardvark Topsites Php 5.0.3

  • Avatic Aardvark Topsites Php 5.1.2

  • Avatic Aardvark Topsites Php 5.2.0

  • Avatic Aardvark Topsites Php 5.2.1


References

XF - aardvarktopsitesphp-index-info-disclosure(51392)

BUGTRAQ - 20090625 Report vulnerabilities

MISC - http://websec.id3as.com/aardvark-topsites-php-521-security-vulnerabilities-disclosure/


Last Updated: 27 May 2016 10:50:51