Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2340

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-2340
Last Modified 08 Jul 2009 12:00:00
Published 07 Jul 2009 03:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2340

Summary

SQL injection vulnerability in admin/index.php in Opial 1.0 allows remote attackers to execute arbitrary SQL commands via the txtUserName (aka User Name) parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Opial 1.0


References

BID - 35560

MILW0RM - 9079

SECUNIA - 35677

OSVDB - 55560


Last Updated: 27 May 2016 10:50:52