Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2343

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2343
Last Modified 09 Jul 2009 12:00:00
Published 07 Jul 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2343

Summary

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Zoph 0.3.3

  • Zoph 0.4

  • Zoph 0.5

  • Zoph 0.5.1

  • Zoph 0.6

  • Zoph 0.7

  • Zoph 0.7.0.1

  • Zoph 0.7.0.2

  • Zoph 0.7.0.3

  • Zoph 0.7.0.4

  • Zoph 0.7.0.5


References

CONFIRM - http://www.zoph.org/

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=694128

BID - 35567

SECUNIA - 35700

OSVDB - 55554


Last Updated: 27 May 2016 10:50:52