Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2401

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2401
Last Modified 09 Jul 2009 12:00:00
Published 09 Jul 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2401

Summary

Cross-site scripting (XSS) vulnerability in PHPEcho CMS 2.0-rc3 allows remote attackers to inject arbitrary web script or HTML via a forum post.

Vulnerable Systems

Application

  • Phpecho Cms 2.0-rc3


References

XF - phpechocms-stealing-xss(51360)

BID - 35488

MILW0RM - 9014


Last Updated: 27 May 2016 10:50:53