Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2436

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-2436
Last Modified 13 Jul 2009 12:00:00
Published 13 Jul 2009 10:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-2436

Summary

SQL injection vulnerability in page.php in Online Dating Software MyPHPDating 1.0 allows remote attackers to execute arbitrary SQL commands via the page_id parameter.

Vulnerable Systems

Application

  • Phponlinedatingsoftware Myphpdating 1.0


References

VUPEN - ADV-2009-1819

BID - 35603

SECUNIA - 32268

MISC - http://packetstormsecurity.org/0907-exploits/myphpdating10-sql.txt


Last Updated: 27 May 2016 10:50:54