Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2447

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2447
Last Modified 14 Jul 2009 12:00:00
Published 13 Jul 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2447

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ogp_show.php in Online Guestbook Pro 5.1 allow remote attackers to inject arbitrary web script or HTML via the (1) search or (2) display parameter.

Vulnerable Systems

Application

  • Esoftpro Online Guestbook Pro 5.1


References

MISC - http://www.packetstormsecurity.com/0907-exploits/ogp51-morexss.txt

SECUNIA - 35762


Last Updated: 27 May 2016 10:50:54