Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2454

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2454
Last Modified 14 Jul 2009 12:00:00
Published 14 Jul 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2454

Summary

Cross-site scripting (XSS) vulnerability in Citrix Web Interface 4.6, 5.0, and 5.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Citrix Web Interface 4.6

  • Citrix Web Interface 5.0

  • Citrix Web Interface 5.0.1


References

CONFIRM - http://support.citrix.com/article/CTX120697

BID - 34761

SECUNIA - 34868


Last Updated: 27 May 2016 10:50:54