Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2490

Overview

Vulnerability Score 1.9 1.9
CVE Id CVE-2009-2490
Last Modified 12 Aug 2009 01:30:23
Published 16 Jul 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2490

Summary

Unspecified vulnerability in the utaudiod daemon in Sun Ray Server Software (SRSS) 4.0, when Solaris Trusted Extensions is enabled, allows local users to cause a denial of service (audio outage) or possibly gain privileges via unknown vectors related to "resource leaks."

Vulnerable Systems

Application

  • Sun Ray Server Software 4.0


References

SUNALERT - 253889

CONFIRM - http://sunsolve.sun.com/search/document.do?assetkey=1-21-127553-06-1

XF - sunray-utaudiod-code-execution(51741)

VUPEN - ADV-2009-1915

OSVDB - 55979


Last Updated: 27 May 2016 10:50:55