Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2800

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2009-2800
Last Modified 22 Oct 2012 11:09:56
Published 11 Sep 2009 02:30:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2800

Summary

Buffer overflow in Alias Manager in Apple Mac OS X 10.4.11 and 10.5.8 allows attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted alias file.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4.11

  • Apple Mac Os X 10.5.8

  • Apple Mac Os X Server 10.4.11

  • Apple Mac Os X Server 10.5.8


References

CONFIRM - http://support.apple.com/kb/HT3865

APPLE - APPLE-SA-2009-09-10-2

SECUNIA - 36701

XF - macos-alias-file-bo(53164)

BID - 36354

OSVDB - 57947


Last Updated: 27 May 2016 10:53:37