Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2811

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2009-2811
Last Modified 22 Oct 2012 11:09:58
Published 14 Sep 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2811

Summary

Incomplete blacklist vulnerability in Launch Services in Apple Mac OS X 10.5.8 allows user-assisted remote attackers to execute arbitrary code via a .fileloc file, which does not trigger a "potentially unsafe" warning message in the Quarantine feature.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.5.8

  • Apple Mac Os X Server 10.5.8


References

CONFIRM - http://support.apple.com/kb/HT3865

APPLE - APPLE-SA-2009-09-10-2

SECUNIA - 36701

XF - macosx-launchservices-code-execution(53171)

BID - 36360

OSVDB - 57953


Last Updated: 27 May 2016 10:51:45