Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2889

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2889
Last Modified 20 Aug 2009 12:00:00
Published 20 Aug 2009 01:30:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2889

Summary

Cross-site scripting (XSS) vulnerability in index.php in PHP Scripts Now Hangman allows remote attackers to inject arbitrary web script or HTML via the letters parameter.

Vulnerable Systems

Application

  • Phpscriptsnow Hangman -


References

XF - hangman-index-xss(51883)

OSVDB - 56074

SECUNIA - 35888

MISC - http://packetstormsecurity.org/0907-exploits/tophangman-sqlxss.txt


Last Updated: 27 May 2016 10:51:04