Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2893

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2893
Last Modified 20 Aug 2009 12:00:00
Published 20 Aug 2009 01:30:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2893

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in XZero Community Classifieds 4.97.8 allow remote attackers to inject arbitrary web script or HTML via (1) the postevent parameter in a post action or (2) the _xzcal_y parameter.

Vulnerable Systems

Application

  • Xzeroscripts Xzero Community Classifieds 4.97.8


References

VUPEN - ADV-2009-2010

BID - 35809

SECUNIA - 35996

MISC - http://packetstormsecurity.org/0907-exploits/xzero-xss.txt


Last Updated: 27 May 2016 10:51:04