Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2920

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2920
Last Modified 27 Aug 2009 12:00:00
Published 21 Aug 2009 07:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2920

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Elvin 1.2.2 allow remote attackers to inject arbitrary web script or HTML via the (1) component and (2) priority parameters to buglist.php; and the (3) Username (4) E-mail, (5) Pass, and (6) Confirm pass fields to createaccount.php.

Vulnerable Systems

Application

  • Elvinbts 1.2.2


References

XF - elvin-buglist-xss(51671)

MILW0RM - 9342


Last Updated: 27 May 2016 10:51:04