Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2928

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2928
Last Modified 24 Aug 2009 12:00:00
Published 21 Aug 2009 04:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2928

Summary

Cross-site scripting (XSS) vulnerability in login.php in TGS Content Management 0.x allows remote attackers to inject arbitrary web script or HTML via the previous_page parameter, a different vector than CVE-2008-6839.

Vulnerable Systems

Application

  • Tgs-cms Tgs Content Management 0.1.6

  • Tgs-cms Tgs Content Management 0.1.7

  • Tgs-cms Tgs Content Management 0.2.0

  • Tgs-cms Tgs Content Management 0.2.5

  • Tgs-cms Tgs Content Management 0.3.0

  • Tgs-cms Tgs Content Management 0.3.2


References

XF - tgscms-login-xss(52481)

MILW0RM - 9434


Last Updated: 27 May 2016 10:51:04