Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2937

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-2937
Last Modified 18 Sep 2009 12:00:00
Published 18 Sep 2009 06:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2937

Summary

Cross-site scripting (XSS) vulnerability in Planet 2.0 and Planet Venus allows remote attackers to inject arbitrary web script or HTML via the SRC attribute of an IMG element in a feed.

Vulnerable Systems

Application

  • Intertwingly Planet 2.0

  • Intertwingly Planet Venus


References

MLIST - [devel] 20090910 New version available [was: Is there a specific security contact address?]

CONFIRM - http://intertwingly.net/blog/2009/09/09/Venus-Updates

FEDORA - FEDORA-2009-9601

FEDORA - FEDORA-2009-9575

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=522802

BID - 36392

SECUNIA - 36766

SECUNIA - 36636

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=546179

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=546178


Last Updated: 27 May 2016 10:51:04