Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-2963

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2009-2963
Last Modified 25 Aug 2009 12:00:00
Published 25 Aug 2009 01:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-2963

Summary

Unspecified vulnerability in the update feature in Toolbar Uninstaller 1.0.2 allows remote attackers to force the download and execution of arbitrary files via attack vectors related to a "malformed update url and a malformed update website."

Vulnerable Systems

Application

  • Decomputeur Toolbar Uninstaller 1.0.2


References

XF - toolbar-update-feature-code-execution(52607)

CONFIRM - http://www.decomputeur.nl/pdf/security-risk-found.pdf

SECUNIA - 36366


Last Updated: 27 May 2016 10:51:04