Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3021

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3021
Last Modified 15 Sep 2009 12:00:00
Published 31 Aug 2009 04:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3021

Summary

Cross-site scripting (XSS) vulnerability in Site Calendar 'mycaljp' plugin 2.0.0 through 2.0.6, as used in the Japanese extended package of Geeklog 1.5.0 through 1.5.2 and when distributed 20090629 or earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Geeklog 1.5.0

  • Geeklog 1.5.1

  • Geeklog 1.5.2

  • Yoshinori Tahara Mycaljp 2.0.0

  • Yoshinori Tahara Mycaljp 2.0.1

  • Yoshinori Tahara Mycaljp 2.0.2

  • Yoshinori Tahara Mycaljp 2.0.3

  • Yoshinori Tahara Mycaljp 2.0.4

  • Yoshinori Tahara Mycaljp 2.0.5

  • Yoshinori Tahara Mycaljp 2.0.6


References

MISC - http://www.geeklog.jp/article.php/20090820020302431

SECUNIA - 36413

SECUNIA - 36404

JVNDB - JVNDB-2009-000055

JVN - JVN#20478978


Last Updated: 27 May 2016 10:51:06