Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3025

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3025
Last Modified 21 Aug 2010 01:35:02
Published 31 Aug 2009 04:30:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3025

Summary

Unspecified vulnerability in Pidgin 2.6.0 allows remote attackers to cause a denial of service (crash) via a link in a Yahoo IM.

Vulnerable Systems

Application

  • Pidgin 2.6.0


References

CONFIRM - http://developer.pidgin.im/wiki/ChangeLog

XF - pidgin-unspecified-dos(52994)

MLIST - [oss-security] 20090819 CVE Request pidgin

Related Patches

Novell SUSE 2009:1604 finch security update for SLE 11 x86_64


Last Updated: 27 May 2016 10:51:06