Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3115

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-3115
Last Modified 10 Sep 2009 12:00:00
Published 09 Sep 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3115

Summary

SolarWinds TFTP Server 9.2.0.111 and earlier allows remote attackers to cause a denial of service (service stop) via a crafted Option Acknowledgement (OACK) request. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Solarwinds Tftp Server 5.0.55

  • Solarwinds Tftp Server 5.0.60

  • Solarwinds Tftp Server 8.1

  • Solarwinds Tftp Server 8.2

  • Solarwinds Tftp Server 9.2.0.111


References

BID - 36182

MILW0RM - 9547

SECUNIA - 36505


Last Updated: 27 May 2016 10:51:08