Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3161

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2009-3161
Last Modified 22 Sep 2009 01:27:28
Published 10 Sep 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3161

Summary

The server in IBM WebSphere MQ 7.0.0.1, 7.0.0.2, and 7.0.1.0 allows attackers to cause a denial of service (trap) or possibly have unspecified other impact via malformed data.

Vulnerable Systems

Application

  • Ibm Websphere Mq 7.0.0.1

  • Ibm Websphere Mq 7.0.0.2

  • Ibm Websphere Mq 7.0.1.0


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg24024153

VUPEN - ADV-2009-2578

BID - 36310

AIXAPAR - IC62164

SECUNIA - 36647


Last Updated: 27 May 2016 10:51:08