Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3180

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-3180
Last Modified 14 Sep 2009 12:00:00
Published 11 Sep 2009 04:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3180

Summary

Anantasoft Gazelle CMS 1.0 allows remote attackers to conduct a password reset for other users via a modified user parameter to renew.php.

Vulnerable Systems

Application

  • Anantasoft Gazelle Cms 1.0


References

MILW0RM - 9425

SECUNIA - 33686


Last Updated: 27 May 2016 10:51:10