Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3187

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3187
Last Modified 16 Sep 2009 12:00:00
Published 15 Sep 2009 05:30:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3187

Summary

Cross-site scripting (XSS) vulnerability in gamelist.php in Stand Alone Arcade 1.1 allows remote attackers to inject arbitrary web script or HTML via the cat parameter.

Vulnerable Systems

Application

  • Standalonearcade Saa 1.1


References

VUPEN - ADV-2009-2438

SECUNIA - 36481

MISC - http://packetstormsecurity.org/0908-exploits/saa-xss.txt


Last Updated: 27 May 2016 10:51:10