Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3225

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3225
Last Modified 17 Sep 2009 12:00:00
Published 16 Sep 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3225

Summary

Multiple cross-site scripting (XSS) vulnerabilities in AlmondSoft Almond Classifieds Wap and Pro, and possibly Almond Affiliate Network Classifieds, allow remote attackers to inject arbitrary web script or HTML via (1) the page parameter in a browse action to index.php or (2) the addr parameter to gmap.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Almondsoft Almond Classifieds


References

BID - 35816

SECUNIA - 36003

MISC - http://packetstormsecurity.org/0907-exploits/almondclassifieds-xss.txt


Last Updated: 27 May 2016 10:51:10