Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3261

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-3261
Last Modified 22 Sep 2009 12:00:00
Published 18 Sep 2009 05:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3261

Summary

update/update_0.1.2_to_0.2.php in LiveStreet 0.2 does not require administrative authentication, which allows remote attackers to perform DROP TABLE operations via unspecified vectors.

Vulnerable Systems

Application

  • Livestreet 0.2


References

MISC - http://packetstormsecurity.org/0908-exploits/livestreet-xss.txt


Last Updated: 27 May 2016 10:51:11