Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3283

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3283
Last Modified 22 Sep 2009 12:00:00
Published 22 Sep 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3283

Summary

Cross-site scripting (XSS) vulnerability in phpspot PHP BBS, PHP Image Capture BBS, PHP & CSS BBS, PHP BBS CE, PHP_RSS_Builder, and webshot, dated before 20090914, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to cookies.

Vulnerable Systems

Application

  • Phpspot Php %26 Css Bbs

  • Phpspot Php Bbs

  • Phpspot Php Bbs Ce

  • Phpspot Php Image Capture Bbs

  • Phpspot Php Rss Builder

  • Phpspot Webshot


References

SECUNIA - 36783

CONFIRM - http://phpspot.net/php/pg2009%94N9%8C%8E%20PHP%83X%83N%83%8A%83v%83g%82%CC%90%C6%8E%E3%90%AB.html

JVNDB - JVNDB-2009-000063

JVN - JVN#53591199


Last Updated: 27 May 2016 10:51:12