Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3363

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3363
Last Modified 25 Sep 2009 12:00:00
Published 24 Sep 2009 12:30:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3363

Summary

Cross-site scripting (XSS) vulnerability in the BUEditor module 5.x before 5.x-1.2 and 6.x before 6.x-1.4, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via input to the "plain textarea editor."

Vulnerable Systems

Application

  • Ufku Bayburt Bueditor 5.x-1.0

  • Ufku Bayburt Bueditor 5.x-1.1

  • Ufku Bayburt Bueditor 5.x-1.x-dev

  • Ufku Bayburt Bueditor 6.x-1.0

  • Ufku Bayburt Bueditor 6.x-1.1

  • Ufku Bayburt Bueditor 6.x-1.2

  • Ufku Bayburt Bueditor 6.x-1.3

  • Ufku Bayburt Bueditor 6.x-1.x-dev


References

XF - bueditor-unspecified-xss(53132)

BID - 36320

OSVDB - 57870

SECUNIA - 36678

CONFIRM - http://drupal.org/node/572850


Last Updated: 27 May 2016 10:51:14