Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3417

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-3417
Last Modified 28 Sep 2009 12:00:00
Published 25 Sep 2009 06:30:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3417

Summary

SQL injection vulnerability in the IDoBlog (com_idoblog) component 1.1 build 30 for Joomla! allows remote attackers to execute arbitrary SQL commands via the userid parameter in a profile action to index.php, a different vector than CVE-2008-2627.

Vulnerable Systems

Application

  • Idojoomla Com Idoblog 1.1


References

MILW0RM - 9413

SECUNIA - 36243


Last Updated: 27 May 2016 10:51:15