Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3419

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-3419
Last Modified 28 Sep 2009 12:00:00
Published 25 Sep 2009 06:30:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3419

Summary

SQL injection vulnerability in index.php in the Publisher module 2.0 for Miniweb allows remote attackers to execute arbitrary SQL commands via the historymonth parameter.

Vulnerable Systems

Application

  • Intesync Miniweb 2.0


References

BID - 35869

MILW0RM - 9338


Last Updated: 27 May 2016 10:51:15