Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3471

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-3471
Last Modified 07 Oct 2010 01:42:58
Published 29 Sep 2009 05:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-3471

Summary

IBM DB2 8 before FP18, 9.1 before FP8, 9.5 before FP4, and 9.7 before FP2 does not perform the expected drops of certain table functions upon a loss of privileges by the functions' definers, which has unspecified impact and remote attack vectors.

Vulnerable Systems

Application

  • Ibm Db2 8.0

  • Ibm Db2 9.1

  • Ibm Db2 9.5


References

BID - 36540

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21432298

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21426108

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21403619

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21386689

AIXAPAR - IC63548

SECUNIA - 36890

OSVDB - 58477

CONFIRM - ftp://public.dhe.ibm.com/ps/products/db2/fixes/english-us/aparlist/db2_v95/APARLIST.TXT


Last Updated: 27 May 2016 10:51:16