Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3488

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2009-3488
Last Modified 08 Oct 2009 12:00:00
Published 30 Sep 2009 11:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2009-3488

Summary

Cross-site scripting (XSS) vulnerability in the Bibliography (aka Biblio) module 6.x-1.6 for Drupal allows remote authenticated users, with certain content-creation privileges, to inject arbitrary web script or HTML via the Title field, probably a different vulnerability than CVE-2009-3479.

Vulnerable Systems

Application

  • Ron Jerome Bibliography 6.x-1.6


References

XF - bibliography-title-xss(53483)

BID - 36521

SECUNIA - 36834

FULLDISC - 20090925 Drupal Bibliography 6.x-1.6 XSS Vuln


Last Updated: 27 May 2016 10:51:16