Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3698

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3698
Last Modified 29 Feb 2012 12:00:00
Published 14 Oct 2009 06:30:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3698

Summary

An unspecified function in the Dalvik API in Android 1.5 and earlier allows remote attackers to cause a denial of service (system process restart) via a crafted application, possibly a related issue to CVE-2009-2656.

Vulnerable Systems

Operating System

  • Google Android 1.5

Application

  • Android 1.0

  • Android 1.1

  • Android 1.5

  • Android 1.5 Crb42


References

XF - android-dalvikapi-dos(53654)

BID - 36590

BUGTRAQ - 20091005 [oCERT-2009-014] Android denial-of-service issues

MISC - http://www.ocert.org/advisories/ocert-2009-014.html

SECTRACK - 1022986

MISC - http://android.git.kernel.org/?p=platform/frameworks/base.git;a=commit;h=cf4550c3198d6b3d92cdc52707fe70d7cc0caa9f


Last Updated: 27 May 2016 10:58:19