Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2434

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2434
Last Modified 08 Jun 2010 12:00:00
Published 05 Apr 2010 11:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2434

Summary

NWFTPD.nlm before 5.02i in the FTP server in Novell NetWare does not properly listen for data connections, which allows remote attackers to cause a denial of service (abend) via multiple FTP sessions.

Vulnerable Systems

Operating System

  • Novell Netware 5.1

  • Novell Netware 6.0

  • Novell Netware 6.5

Application

  • Novell Netware Ftp Server 5.01i

  • Novell Netware Ftp Server 5.01o

  • Novell Netware Ftp Server 5.01w

  • Novell Netware Ftp Server 5.01y

  • Novell Netware Ftp Server 5.02b


References

CONFIRM - http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1


Last Updated: 27 May 2016 10:37:44