Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1587

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-1587
Last Modified 12 Mar 2010 12:20:52
Published 05 Feb 2010 05:30:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1587

Summary

Cross-site scripting (XSS) vulnerability in LoganPro allows remote attackers to inject arbitrary web script or HTML via a crafted User-Agent HTTP header.

Vulnerable Systems

Application

  • Iplanet Loganpro


References

XF - loganpro-useragent-xss(56645)

BUGTRAQ - 20030304 Log corruption on multiple webservers, log analyzers,...


Last Updated: 27 May 2016 10:38:26