Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1595

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-1595
Last Modified 06 Apr 2010 12:00:00
Published 05 Apr 2010 11:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1595

Summary

NWFTPD.nlm before 5.04.05 in the FTP server in Novell NetWare 6.5 does not properly perform "intruder detection," which has unspecified impact and attack vectors.

Vulnerable Systems

Operating System

  • Novell Netware 6.5

Application

  • Novell Netware Ftp Server


References

CONFIRM - http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1


Last Updated: 27 May 2016 10:38:26