Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2765

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2765
Last Modified 31 Jan 2010 12:00:00
Published 28 Jan 2010 03:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2765

Summary

Cross-site scripting (XSS) vulnerability in Webmail in Sun ONE Messaging Server 6.1 and iPlanet Messaging Server 5.2 before 5.2hf2.02, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via a crafted e-mail message, a different vulnerability than CVE-2005-2022 and CVE-2006-5486.

Vulnerable Systems

Application

  • Sun Iplanet Messaging Server 5.2

  • Sun One Messaging Server 6.1


References

SUNALERT - 201601

CONFIRM - http://sunsolve.sun.com/search/document.do?assetkey=1-21-116568-56-1


Last Updated: 27 May 2016 10:39:37