Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-3467

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-3467
Last Modified 14 May 2010 12:00:00
Published 13 May 2010 01:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-3467

Summary

Cross-site scripting (XSS) vulnerability in an unspecified method in Adobe ColdFusion 8.0, 8.0.1, and 9.0 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Adobe Coldfusion 4.5

  • Adobe Coldfusion 5.0

  • Adobe Coldfusion 6.0

  • Adobe Coldfusion 6.1

  • Adobe Coldfusion 7.0

  • Adobe Coldfusion 7.0.1

  • Adobe Coldfusion 7.0.2

  • Adobe Coldfusion 7.2

  • Adobe Coldfusion 8.0

  • Adobe Coldfusion 8.0.1

  • Adobe Coldfusion 9.0


References

VUPEN - ADV-2010-1127

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb10-11.html

SECUNIA - 39790


Last Updated: 27 May 2016 10:51:16