Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-1181

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-1181
Last Modified 30 Mar 2012 12:00:00
Published 29 Mar 2010 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-1181

Summary

Safari on Apple iPhone OS 3.1.3 for iPod touch allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a long string in a MARQUEE element.

Vulnerable Systems

Operating System

  • Apple Iphone Os 3.1.3

Application

  • Apple Safari


References

MISC - http://nishantdaspatnaik.yolasite.com/ipodpoc6.php


Last Updated: 27 May 2016 10:57:30