Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-3623

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2010-3623
Last Modified 20 Apr 2012 12:00:00
Published 06 Oct 2010 01:00:16
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-3623

Summary

Adobe Reader and Acrobat 8.x before 8.2.5 and 9.x before 9.4 on Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Vulnerable Systems

Application

  • Adobe Acrobat 8.0

  • Adobe Acrobat 8.0.0

  • Adobe Acrobat 8.1

  • Adobe Acrobat 8.1.1

  • Adobe Acrobat 8.1.2

  • Adobe Acrobat 8.1.3

  • Adobe Acrobat 8.1.4

  • Adobe Acrobat 8.1.5

  • Adobe Acrobat 8.1.6

  • Adobe Acrobat 8.1.7

  • Adobe Acrobat 8.2

  • Adobe Acrobat 8.2.1

  • Adobe Acrobat 8.2.2

  • Adobe Acrobat 8.2.3

  • Adobe Acrobat 8.2.4

  • Adobe Acrobat 9.0

  • Adobe Acrobat 9.1

  • Adobe Acrobat 9.1.1

  • Adobe Acrobat 9.1.2

  • Adobe Acrobat 9.1.3

  • Adobe Acrobat 9.2

  • Adobe Acrobat 9.3

  • Adobe Acrobat 9.3.1

  • Adobe Acrobat 9.3.2

  • Adobe Acrobat 9.3.3

  • Adobe Acrobat 9.3.4

  • Adobe Acrobat Reader 8.0

  • Adobe Acrobat Reader 8.1

  • Adobe Acrobat Reader 8.1.1

  • Adobe Acrobat Reader 8.1.2

  • Adobe Acrobat Reader 8.1.3

  • Adobe Acrobat Reader 8.1.4

  • Adobe Acrobat Reader 8.1.5

  • Adobe Acrobat Reader 8.1.6

  • Adobe Acrobat Reader 8.1.7

  • Adobe Acrobat Reader 8.2

  • Adobe Acrobat Reader 8.2.1

  • Adobe Acrobat Reader 8.2.2

  • Adobe Acrobat Reader 8.2.3

  • Adobe Acrobat Reader 8.2.4

  • Adobe Acrobat Reader 9.0

  • Adobe Acrobat Reader 9.1

  • Adobe Acrobat Reader 9.1.1

  • Adobe Acrobat Reader 9.1.2

  • Adobe Acrobat Reader 9.1.3

  • Adobe Acrobat Reader 9.2

  • Adobe Acrobat Reader 9.3

  • Adobe Acrobat Reader 9.3.1

  • Adobe Acrobat Reader 9.3.2

  • Adobe Acrobat Reader 9.3.3

  • Adobe Acrobat Reader 9.3.4


References

CERT - TA10-279A

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb10-21.html

SUSE - SUSE-SR:2010:019

SUSE - SUSE-SA:2010:048

Related Patches

Adobe APSB10-21 Reader 9.4.0 for Windows (Update) (MUI)

Adobe APSB10-21 Reader 9.4 Security Update for Macintosh (PPC)

Adobe APSB10-21 Reader 8.2.5 Security Update for Macintosh (PPC)

Adobe APSB10-21 Acrobat Professional and Standard 9.4.0 Update for Windows (All Languages)

Adobe APSB10-21 Reader 8.2.5 for Windows (Update) (English)

Adobe APSB10-21 Reader 9.4.0 for Windows (Update) (English)


Last Updated: 27 May 2016 10:57:30