Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7271

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7271
Last Modified 19 Jul 2011 12:00:00
Published 13 Jan 2011 02:00:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7271

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Help Contents web application (aka the Help Server) in Eclipse IDE, possibly 3.3.2, allow remote attackers to inject arbitrary web script or HTML via (1) the searchWord parameter to help/advanced/searchView.jsp or (2) the workingSet parameter in an add action to help/advanced/workingSetManager.jsp, a different issue than CVE-2010-4647.

Vulnerable Systems

Application

  • Eclipse Ide

  • Eclipse Ide 3.3.2


References

MISC - https://bugs.eclipse.org/bugs/show_bug.cgi?id=223539

MISC - http://r00tin.blogspot.com/2008/04/eclipse-local-web-server-exploitation.html


Last Updated: 27 May 2016 10:49:32