Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7275

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7275
Last Modified 22 Mar 2011 12:00:00
Published 18 Mar 2011 12:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7275

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) before 2.3.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) AgentTicketMailbox or (2) CustomerTicketOverView.

Vulnerable Systems

Application

  • Otrs 0.5

  • Otrs 1.0

  • Otrs 1.0.0

  • Otrs 1.0.1

  • Otrs 1.0.2

  • Otrs 1.1

  • Otrs 1.1.0

  • Otrs 1.1.1

  • Otrs 1.1.2

  • Otrs 1.1.3

  • Otrs 1.1.4

  • Otrs 1.2.0

  • Otrs 1.2.1

  • Otrs 1.2.2

  • Otrs 1.2.3

  • Otrs 1.2.4

  • Otrs 1.3.0

  • Otrs 1.3.1

  • Otrs 1.3.2

  • Otrs 1.3.3

  • Otrs 2.0.0

  • Otrs 2.0.1

  • Otrs 2.0.2

  • Otrs 2.0.3

  • Otrs 2.0.4

  • Otrs 2.0.5

  • Otrs 2.1.0

  • Otrs 2.1.1

  • Otrs 2.1.2

  • Otrs 2.1.3

  • Otrs 2.1.4

  • Otrs 2.1.5

  • Otrs 2.1.6

  • Otrs 2.1.7

  • Otrs 2.1.8

  • Otrs 2.1.9

  • Otrs 2.2.0

  • Otrs 2.2.1

  • Otrs 2.2.2

  • Otrs 2.2.3

  • Otrs 2.2.4

  • Otrs 2.2.5

  • Otrs 2.2.6

  • Otrs 2.2.7

  • Otrs 2.2.8

  • Otrs 2.2.9

  • Otrs 2.3.0

  • Otrs 2.3.1

  • Otrs 2.3.2


References

CONFIRM - http://source.otrs.org/viewvc.cgi/otrs/CHANGES?revision=1.1807

CONFIRM - http://bugs.otrs.org/show_bug.cgi?id=3287


Last Updated: 27 May 2016 10:49:32