Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7280

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-7280
Last Modified 22 Mar 2011 12:00:00
Published 18 Mar 2011 12:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7280

Summary

Kernel/System/EmailParser.pm in PostmasterPOP3.pl in Open Ticket Request System (OTRS) before 2.2.7 does not properly handle e-mail messages containing malformed UTF-8 characters, which allows remote attackers to cause a denial of service (e-mail retrieval outage) via a crafted message.

Vulnerable Systems

Application

  • Otrs 0.5

  • Otrs 1.0

  • Otrs 1.0.0

  • Otrs 1.0.1

  • Otrs 1.0.2

  • Otrs 1.1

  • Otrs 1.1.0

  • Otrs 1.1.1

  • Otrs 1.1.2

  • Otrs 1.1.3

  • Otrs 1.1.4

  • Otrs 1.2.0

  • Otrs 1.2.1

  • Otrs 1.2.2

  • Otrs 1.2.3

  • Otrs 1.2.4

  • Otrs 1.3.0

  • Otrs 1.3.1

  • Otrs 1.3.2

  • Otrs 1.3.3

  • Otrs 2.0.0

  • Otrs 2.0.1

  • Otrs 2.0.2

  • Otrs 2.0.3

  • Otrs 2.0.4

  • Otrs 2.0.5

  • Otrs 2.1.0

  • Otrs 2.1.1

  • Otrs 2.1.2

  • Otrs 2.1.3

  • Otrs 2.1.4

  • Otrs 2.1.5

  • Otrs 2.1.6

  • Otrs 2.1.7

  • Otrs 2.1.8

  • Otrs 2.1.9

  • Otrs 2.2.0

  • Otrs 2.2.1

  • Otrs 2.2.2

  • Otrs 2.2.3

  • Otrs 2.2.4

  • Otrs 2.2.5

  • Otrs 2.2.6


References

CONFIRM - http://bugs.otrs.org/show_bug.cgi?id=2934

CONFIRM - http://source.otrs.org/viewvc.cgi/otrs/CHANGES?revision=1.1807


Last Updated: 27 May 2016 10:49:32