Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4866

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4866
Last Modified 13 Feb 2012 11:02:27
Published 05 Oct 2011 06:55:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4866

Summary

SQL injection vulnerability in index.php in Chipmunk Board 1.3 allows remote attackers to execute arbitrary SQL commands via the forumID parameter.

Vulnerable Systems

Application

  • Chipmunk-scripts Chipmunk Board 1.3


References

XF - chipmunk-board-index-sql-injection(62221)

BID - 43648

EXPLOIT-DB - 15175

MISC - http://packetstormsecurity.org/1010-exploits/chipmunkboard13-sql.txt

SREASON - 8423


Last Updated: 27 May 2016 10:58:12