Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4884

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4884
Last Modified 13 Feb 2012 11:02:30
Published 07 Oct 2011 06:55:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4884

Summary

PHP remote file inclusion vulnerability in guestbook/gbook.php in Gaestebuch 1.2 allows remote attackers to execute arbitrary PHP code via a URL in the script_pfad parameter.

Vulnerable Systems

Application

  • Hinnendahl Gaestebuch 1.2


References

EXPLOIT-DB - 14810

MISC - http://packetstormsecurity.org/1008-exploits/hinnendahlgb-rfi.txt

SREASON - 8436


Last Updated: 27 May 2016 10:58:12