Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4895

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-4895
Last Modified 13 Feb 2012 11:02:31
Published 08 Oct 2011 06:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-4895

Summary

Cross-site scripting (XSS) vulnerability in core/showsite.php in chillyCMS 1.1.3 allows remote attackers to inject arbitrary web script or HTML via the name parameter (aka the username field). NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Chillycms 1.1.3


References

XF - chillycms-show-xss(61607)

VUPEN - ADV-2010-2298

BID - 42991

OSVDB - 67835

EXPLOIT-DB - 14897

MISC - http://www.bugreport.ir/index_73.htm

SECUNIA - 41313

MISC - http://packetstormsecurity.org/1009-exploits/chillycms-sqlxss.txt

SREASON - 8437


Last Updated: 27 May 2016 10:58:12