Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4917

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4917
Last Modified 13 Feb 2012 11:02:35
Published 08 Oct 2011 06:55:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4917

Summary

SQL injection vulnerability in sources/search.php in A-Blog 2.0 allows remote attackers to execute arbitrary SQL commands via the words parameter.

Vulnerable Systems

Application

  • A-blog 2.0


References

XF - ablog-search-sql-injection(61600)

VUPEN - ADV-2010-2297

BID - 42988

EXPLOIT-DB - 14894

MISC - http://packetstormsecurity.org/1009-exploits/ablog-sql.txt

SREASON - 8450


Last Updated: 27 May 2016 10:58:12