Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-4918

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-4918
Last Modified 13 Feb 2012 11:02:35
Published 08 Oct 2011 06:55:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-4918

Summary

PHP remote file inclusion vulnerability in iJoomla Magazine (com_magazine) component 3.0.1 for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the config parameter to magazine.functions.php.

Vulnerable Systems

Application

  • Ijoomla Com Magazine 3.0.1


References

XF - magazine-functions-file-include(61598)

EXPLOIT-DB - 14896

MISC - http://packetstormsecurity.org/1009-exploits/ijoomlamagazine-rfi.txt

SREASON - 8451


Last Updated: 27 May 2016 10:58:12